RubyGems Navigation menu

html_truncator 0.4.2

Wants to truncate an HTML string properly? This gem is for you.

版本列表:

  1. 0.4.2 - November 30, 2017 (8.0 KB)
  2. 0.4.1 - March 12, 2015 (7.5 KB)
  3. 0.4.0 - March 15, 2014 (7.5 KB)
  4. 0.3.1 - July 21, 2013 (7.5 KB)
  5. 0.3.0 - December 06, 2011 (6.5 KB)
顯示所有版本(共 12)

Runtime 相依性套件 (1):

  • nokogiri ~> 1.5
  • Development 相依性套件 (1):

  • rspec ~> 3.0
  • 擁有者:

    作者:

    • Bruno Michel

    SHA 256 checksum:

    e22b7d440c00c30712a9f0f7217b5a641c3cf43d73b7a7bf46b834fa74718ce0

    總下載次數 842,823

    這個版本 405,293

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    Ruby 版本需求: >= 0

    相關連結: