RubyGems Navigation menu

http_parser.rb 0.8.0

Ruby bindings to https://github.com/joyent/http-parser and https://github.com/http-parser/http-parser.java

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.8.0 - September 01, 2021 (190.5 KB)
  2. 0.7.0 - July 02, 2021 (190.0 KB)
  3. 0.6.0 - December 11, 2013 java (250.0 KB)
  4. 0.6.0 - December 11, 2013 (173.5 KB)
  5. 0.6.0.beta.2 - May 27, 2013 java (250.0 KB)
显示所有版本 (共 24 个)

Development 依赖 (6):

ffi ~> 1.9
json ~> 2.1
rake-compiler ~> 1.0
rspec ~> 3
yajl-ruby ~> 1.3

业主:

推送:

作者:

  • Marc-Andre Cournoyer, Aman Gupta

SHA 256 校验和:

5a0932f1fa82ce08a8516a2685d5a86031c000560f89946913c555a0697544be

下载总量 131,030,710

这个版本 18,890,885

许可:

MIT

需要的 Ruby 版本: >= 0

链接: