RubyGems Navigation menu

Reverse dependencies for http_router Latest version of the following gems require http_router

lita 4.8.0

ChatOps for Ruby.

1,642,021 Downloads

pancake 0.3.0

Eat Pancake Stacks for Breakfast

48,169 Downloads

tzispa 0.9.1

A sparkling web framework Rack based

47,097 Downloads

lotus-router 0.5.1

Rack compatible HTTP router for Ruby

39,103 Downloads

pakada-dispatch 0.3.4

Routing And Action Controllers For Pakada

28,678 Downloads

dav4rack_ext 1.0.0

CardDAV / CalDAV implementation

27,625 Downloads

helmet 0.2.1

Simple web framework for Goliath web server.

24,086 Downloads

apiary 0.0.5

Convert your existing class into an EM-based API.

20,535 Downloads

racket-mvc 0.6.0

Racket is a small MVC framework built on top of rack.

14,143 Downloads

simple 0.1

Simple lightweight web development framework for Ruby

11,995 Downloads

socks 0.2.11.beta

An in-development web framework using Rack.

10,784 Downloads

octarine 0.0.3

Sinatra-like DSL for writing a HTTP routing proxy.

10,079 Downloads

rspec-cramp 0.1.3

RSpec extension library for Cramp.

9,496 Downloads

cwmp 0.2.1

A ruby library for parsing and crafting CWMP messages. Includes an ACS server and a CPE...

9,380 Downloads

pepito 0.0.3

Integrate a bot in your company with custom extensions

3,922 Downloads

termvana 0.2.0.beta3

A ruby web shell that has autocompletion and readline behavior. It uses websockets, rep...

3,898 Downloads

anisoptera 0.0.2

You'll need an Eventmachine server such as Thin to run this. See README.'

3,676 Downloads

http_router_sinatra 0.0.1

Kick ass router for Sinatra based on http_router.

3,177 Downloads

universe-rack 0.1.1

gem install universe-rack

2,980 Downloads

rambutan 0.0.1

Ruby web microframework with Rails-ish controllers and routes.

2,642 Downloads

gurk 0.0.1

Gurk

2,409 Downloads

rspec-crampy 0.1.3

RSpec extension library for Cramp.

2,152 Downloads

Total downloads 3,130,843

For this version 2,136,156

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: