RubyGems Navigation menu

i18n-timezones 1.4.8

The purpose of this gem is to simply provide timezone translations. The gem is intended to be easy to combine with other gems that require i18n timezone translations so we can have common i18n timezone translation gem.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.4.8 - August 21, 2019 (23 KB)
  2. 1.4.7 - January 27, 2018 (23 KB)
  3. 1.3.7 - November 07, 2016 (24 KB)
  4. 1.3.6 - August 29, 2016 (23 KB)
  5. 1.3.5 - July 16, 2015 (21 KB)
Show all versions (19 total)

Runtime Dependencies (2):

i18n >= 0.9.3
rails >= 5.1.6.2

Development Dependencies (2):

i18n-spec >= 0.1.1
rspec-rails >= 3.7.2

Owners:

Pushed by:

Authors:

  • Brian McQuay

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 884,516

For this version 437,354

Licenses:

MIT, GPL-3.0

Required Ruby Version: >= 0

Links: