RubyGems Navigation menu

i18n_auto_scoping 0.2.2

I18nAutoScoping is a plugin for Ruby on Rails that lets you easily add auto-scope in your I18n translation. It is very useful if you do not want to add every time the scope in your views ! Especially if your are working on big projects !

Versions:

  1. 0.2.2 - April 21, 2010 (7 ko)
  2. 0.2.1 - April 21, 2010 (7 ko)
  3. 0.2.0 - April 12, 2010 (7 ko)

Dépendances de Runtime (1):

  • i18n > 0.3.5
  • Propriétaires:

    Auteurs:

    • Guillaume Luccisano

    Total de contrôle SHA 256:

    5b5e5ac12f0f31aa37a34246ebe4279829ec61ec49d34507068729abcca92a48

    Total de téléchargements 9 692

    Pour cette version 3 961

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Required Rubygems Version: >= 1.3.4

    Liens: