RubyGems Navigation menu

iglu-ruby-client 0.2.0

Iglu Client is used to resolve JSON Schemas and validate self-describing JSONs

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.0 - November 09, 2017 (13.0 KB)
  2. 0.2.0.beta.3 - November 07, 2017 (13.0 KB)
  3. 0.2.0.beta.2 - November 07, 2017 (13.0 KB)
  4. 0.2.0.beta - November 03, 2017 (13.0 KB)
  5. 0.1.0 - February 08, 2017 (13.0 KB)
显示所有版本 (共 9 个)

Runtime 依赖 (2):

httparty <= 0.14.0
json-schema >= 2.7.0, ~> 2.7.0

Development 依赖 (1):

rspec >= 2.14.1, ~> 2.14

业主:

作者:

  • Anton Parkhomenko

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 35,068

这个版本 20,764

许可:

Apache License 2.0

需要的 Ruby 版本: >= 2.1.10

链接: