RubyGems Navigation menu

insta_scrape 1.1.4

The swiss army knife of instagram functionality. Restores all deprecated hashtag functionality from the instagram api without any of the authorization.

バージョン履歴:

  1. 1.1.4 - June 27, 2017 (10.5KB)
  2. 1.1.3 - June 07, 2017 (50KB)
  3. 1.1.2 - January 26, 2017 (11.5KB)
  4. 1.1.1 - December 14, 2016 (11.5KB)
  5. 1.1.0 - June 13, 2016 (11KB)
全てのバージョンを表示 (全8項目)

Runtime依存性 (3):

  • capybara >= 2.7.1, ~> 2.7.1
  • phantomjs >= 2.1.1.0, ~> 2.1.1.0
  • poltergeist >= 1.9.0, ~> 1.9.0
  • Development依存性 (6):

  • bundler ~> 1.11
  • capybara >= 2.7.1, ~> 2.7.1
  • phantomjs >= 2.1.1.0, ~> 2.1.1.0
  • poltergeist >= 1.9.0, ~> 1.9.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • オーナー:

    作者:

    • dannyvassallo

    SHA 256チェックサム:

    e43145a5283c0588b7e528a2fdcce76a606fae4e67ca0dcabe67d251653cb427

    累計ダウンロード数 14,352

    現行バージョン 2,625

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: