RubyGems Navigation menu

instagram-continued 1.3.3

A Ruby wrapper for the Instagram REST and Search APIs

Versions:

  1. 1.4.0 - September 07, 2017 (104 KB)
  2. 1.3.3 - April 07, 2017 (104 KB)
  3. 1.3.2 - March 06, 2017 (104 KB)
  4. 1.3.1 - February 24, 2017 (104 KB)
  5. 1.3.0 - February 24, 2017 (104 KB)
Show all versions (7 total)

Runtime Dependencies (4):

Development Dependencies (6):

  • bluecloth ~> 2.2
  • rake ~> 11.2
  • rspec ~> 3.4
  • rubocop >= 0
  • webmock ~> 1.22
  • yard ~> 0.9
  • Owners:

    Authors:

    • Shayne Sweeney, Nat Welch

    SHA 256 checksum:

    591b54a0366cae59ad21b16b078d12567785faa3db859d10cf5d09119b26d627

    Total downloads 199,048

    For this version 12,832

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.0.0

    Required Rubygems Version: >= 1.3.6

    Links: