RubyGems Navigation menu

intransient_capybara 1.0.3

With improved debuggability, with proper usage and configuration of Capybara/Poltergeist/PhantomJS, and with some improvements on top of it we can greatly reduce the occurrence of transient integration/UI test failures.

版本列表:

  1. 1.0.3 - May 10, 2017 (12.0 KB)
  2. 1.0.2 - May 10, 2017 (12.0 KB)
  3. 1.0.1 - December 02, 2016 (12.0 KB)
  4. 1.0.0 - November 29, 2016 (12.0 KB)

Runtime 依赖关系 (5):

Development 依赖关系 (2):

  • bundler ~> 1.10
  • rake ~> 10.0
  • 所有者:

    作者:

    • Seth Ringling

    SHA 256 checksum:

    2eff3b6cebe2c34e84b3ef3cb143c1cd38c500ca757b9dce3f6622ca9e9f6bd4

    下载总次数 8,195

    这个版本 2,508

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本: >= 0

    相关链接: