RubyGems Navigation menu

intuit-oauth 1.0.0

A Ruby wrapper Intuit's OAuth and OpenID implementation.

Versions:

  1. 1.0.2 - November 14, 2019 (29 KB)
  2. 1.0.1 - September 04, 2019 (29 KB)
  3. 1.0.0 - January 03, 2019 (14.5 KB)

Runtime Dependencies (4):

Development Dependencies (8):

  • addressable ~> 2.3
  • backports ~> 3.11
  • bundler ~> 1.16
  • coveralls ~> 0.8
  • rake ~> 11.0
  • rdoc < 7, >= 5.0
  • rspec ~> 3.0
  • wwtd ~> 0
  • Owners:

    Authors:

    • Intuit Inc

    SHA 256 checksum:

    523650ca4e43384f6f80d465abafa23a5d4f4ef3c8f73216f80110de8fc8832a

    Total downloads 292,131

    For this version 4,094

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 1.9.0

    Required Rubygems Version: >= 1.3.5

    Links: