RubyGems Navigation menu

intuit-oauth 1.0.2

A Ruby wrapper Intuit's OAuth and OpenID implementation.

Versions:

  1. 1.0.2 - November 14, 2019 (29 KB)
  2. 1.0.1 - September 04, 2019 (29 KB)
  3. 1.0.0 - January 03, 2019 (14.5 KB)

Runtime Dependencies (3):

  • httparty >= 0.16.3
  • json >= 1.8.0
  • rsa-pem-from-mod-exp ~> 0.1.0
  • Development Dependencies (8):

  • addressable ~> 2.3
  • backports ~> 3.11
  • bundler ~> 1.16
  • coveralls ~> 0.8
  • rake ~> 11.0
  • rdoc >= 5.0, < 7
  • rspec ~> 3.0
  • wwtd ~> 0
  • Owners:

    Pushed by:

    Authors:

    • Intuit Inc

    SHA 256 checksum:

    06f7a9e97494884221e178c393e16fcd69bd14979dc4a188a5e8ae394fc4c80c

    Total downloads 267,876

    For this version 219,370

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 1.9.0

    Required Rubygems Version: >= 1.3.5

    Links: