RubyGems Navigation menu

iodine 0.7.33

A fast HTTP / Websocket Server with built-in Pub/Sub support (with or without Redis), static file support and many other features, optimized for Ruby MRI on Linux / BSD / macOS

Versions:

  1. 0.7.36 - October 24, 2019 (526 KB)
  2. 0.7.35 - October 19, 2019 (526 KB)
  3. 0.7.34 - October 04, 2019 (525 KB)
  4. 0.7.33 - July 07, 2019 (525 KB)
  5. 0.7.32 - June 01, 2019 (522 KB)
Show all versions (119 total)

Requirements:

A Unix based system: Linux / macOS / BSD.

An updated C compiler.

Ruby >= 2.2.2 required for Rack 2.

Ruby >= 2.5.0 recommended.

TLS requires OpenSSL >= 1.1.0

Owners:

Pushed by:

Authors:

  • Boaz Segev

SHA 256 checksum:

3d74dafbaa7c0b447f1a2ce603bdccd76c94ec1395889e57bd291f4b7a8a24fe

Total downloads 72,362

For this version 3,336

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2.2

Links: