RubyGems Navigation menu

irbtools-more 1.7.1

irbtools-more adds bond and looksee to IRB (Gems that use core extensions). Simply put a require "irbtools/more" in the .irbrc file in your home directory to get started.

Versions:

  1. 2.2.1 - November 16, 2017 (9.5 KB)
  2. 2.2.0 - September 24, 2016 (9.5 KB)
  3. 2.1.0 - February 23, 2016 (9.5 KB)
  4. 2.0.0 - March 29, 2015 (9.5 KB)
  5. 1.7.2 - January 25, 2015 (7 KB)
  6. 1.7.1 - November 09, 2014 (7 KB)
Show all versions (17 total)

Authors:

  • Jan Lelis

Owners:

901b686e3824cd357b169ac7ce431b1b

SHA 256 checksum:

26bb19c3f800a38d4fd6073b15a25a48cfaabd4aa467092b63f295b37fcec9ca

Total downloads 49,934

For this version 1,173

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Links: