RubyGems Navigation menu

irbtools 0.8.5

irbtools is a meta gem which installs some useful irb gems and configures your irb. Simply put a require 'irbtools' in the .irbrc file in your home directory.

Versions:

  1. 2.0.1 - April 15, 2015 (15.5 KB)
  2. 2.0.0 - March 29, 2015 (16 KB)
  3. 1.7.1 - January 24, 2015 (16 KB)
  4. 1.7.0 - October 27, 2014 (16 KB)
  5. 1.6.1 - February 16, 2014 (16 KB)
Show all versions (44 total)

Authors:

  • Jan Lelis

Owners:

901b686e3824cd357b169ac7ce431b1b

Sha 256 checksum:

2e684a97099ce9795a7eab78fd78ff0faa47f08ac181a194370c7abc5b389b1c

Total downloads 103,548

For this version 2,136

Show all versions (44 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: