RubyGems Navigation menu

irbtools 1.4.0

irbtools is a "meta gem" that installs a bunch of useful irb gems and configures them for you. Simply put a require "irbtools" in the .irbrc file in your home directory.

Versions:

  1. 2.1.0 - March 19, 2017 (15.5 KB)
  2. 2.0.1 - April 15, 2015 (15.5 KB)
  3. 2.0.0 - March 29, 2015 (16 KB)
  4. 1.7.1 - January 24, 2015 (16 KB)
  5. 1.7.0 - October 27, 2014 (16 KB)
  6. 1.4.0 - December 02, 2012 (15 KB)
Show all versions (45 total)

Authors:

  • Jan Lelis

Owners:

901b686e3824cd357b169ac7ce431b1b

SHA 256 checksum:

e15301a7f17ebf10a19479b144225784e0b3e041d38438882b882efb64afbd64

Total downloads 161,088

For this version 5,829

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: