RubyGems Navigation menu

isolate 2.1.2

Isolate is a very simple RubyGems sandbox. It provides a way to express and automatically install your project's Gem dependencies.

版本列表:

  1. 3.5.0 - March 01, 2020 (29.0 KB)
  2. 3.4.0 - December 18, 2019 (29.0 KB)
  3. 3.3.1 - February 02, 2015 (28.5 KB)
  4. 3.2.4 - January 22, 2014 (28.0 KB)
  5. 3.2.2 - February 03, 2012 (26.5 KB)
  6. 2.1.2 - July 23, 2010 (20.0 KB)
显示所有 (50 个版本)

Development 依赖关系 (3):

  • hoe >= 2.6.1
  • minitest ~> 1.6
  • rubyforge >= 2.0.4
  • 所有者:

    作者:

    • John Barnette, Ryan Davis

    SHA 256 checksum:

    2f2c57867809b509f2047d88ae2f48bde5148c8b50065313da27b53d9fe75d72

    下载总次数 140,692

    这个版本 4,910

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可s:

    需要的 Ruby 版本: >= 1.8.6

    需要的 RubyGems 版本: >= 1.3.6

    相关链接: