RubyGems Navigation menu

jdbc-sqlite3 3.6.3.054

Install this gem and require 'sqlite3' within JRuby to load the driver.

Versions:

  1. 3.20.1 - November 09, 2017 (6.32 MB)
  2. 3.20.0 - November 09, 2017 (6.32 MB)
  3. 3.19.3 - November 09, 2017 (5.92 MB)
  4. 3.18.0 - November 09, 2017 (5.9 MB)
  5. 3.16.1 - November 09, 2017 (5.87 MB)
  6. 3.6.3.054 - March 17, 2009 (2.19 MB)
Show all versions (17 total)

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

A5b01739148d8795e99582444361a1bcF1d37642fdaa1662ff46e4c65731e9ab526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d99213313ac2ec7ba7c43b1b952db034ff3bCaa2df9372ffa0a9e95b2bab1e8fea34

SHA 256 checksum:

5752eb504cb2d7fc18620c5f75413e5c68c3faffaa6c4260109a3ba9c2f866a5

Total downloads 901,224

For this version 14,829

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: