RubyGems Navigation menu

jekyll-lunr 0.4.1

Builds the LunrJS index and data documents during site generation

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.4.1 - May 04, 2023 (19 KB)
  2. 0.4.0 - May 04, 2023 (19 KB)
  3. 0.3.0 - July 07, 2021 (19 KB)
  4. 0.2.0 - October 15, 2020 (19 KB)
  5. 0.1.2 - April 21, 2020 (21 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (2):

loofah ~> 2.4

dependencias de Development (2):

bundler ~> 2.0
rake ~> 10.0

Propietarios:

Subida por:

Autores:

  • f

SHA 256 checksum:

e414746c362f2fd49d74dd68d0a8a57479ff307a1dca3fad93f23c5a3a678c54

Total de descargas 9.116

Para esta versión 440

Licencia:

GPL-3.0

Versión de Ruby requerida: >= 2.6.0

Enlace: