RubyGems Navigation menu

journald-native 1.0.12

systemd-journal logging native lib wrapper

Versionen:

  1. 1.0.12 - May 25, 2020 (17 KB)
  2. 1.0.11 - September 14, 2018 (9,5 KB)
  3. 1.0.10 - March 29, 2018 (17,5 KB)
  4. 1.0.9 - April 11, 2016 (17 KB)
  5. 1.0.7 - July 28, 2015 (8,5 KB)
Zeige alle Versionen (12 total)

Development Abhängigkeiten (4):

  • bundler >= 1.6, < 3
  • rake >= 0
  • rake-compiler >= 0
  • rspec ~> 3.4
  • Anforderungen:

    systemd-journal

    systemd development package

    Besitzer:

    Pushed by:

    Autoren:

    • Anton Smirnov

    SHA 256-Prüfsumme:

    f38cd397623e4efad4afe83e48ec0e5cc13634329d5e056ea440bd72a1e6726f

    Downloads insgesamt 442.891

    Für diese Version 44.252

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    LGPL-2.1+

    Erforderliche Ruby-Version: >= 1.9.3

    Links: