RubyGems Navigation menu

journald-native 1.0.12

systemd-journal logging native lib wrapper

Versions:

  1. 1.0.12 - May 25, 2020 (17 ko)
  2. 1.0.11 - September 14, 2018 (9,5 ko)
  3. 1.0.10 - March 29, 2018 (17,5 ko)
  4. 1.0.9 - April 11, 2016 (17 ko)
  5. 1.0.7 - July 28, 2015 (8,5 ko)
Voir toutes les versions (12)

Dépendances de Development (4):

  • bundler >= 1.6, < 3
  • rake >= 0
  • rake-compiler >= 0
  • rspec ~> 3.4
  • Dépendances:

    systemd-journal

    systemd development package

    Propriétaires:

    Pushed by:

    Auteurs:

    • Anton Smirnov

    Total de contrôle SHA 256:

    f38cd397623e4efad4afe83e48ec0e5cc13634329d5e056ea440bd72a1e6726f

    Total de téléchargements 443 157

    Pour cette version 44 350

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    LGPL-2.1+

    Version de Ruby requise: >= 1.9.3

    Liens: