RubyGems Navigation menu

jruby-lint 0.4.1

This utility presents hints and suggestions to give you an idea of potentially troublesome spots in your code and dependencies that keep your code from running efficiently on JRuby. Most pure Ruby code will run fine, but the two common areas that trip people up are native extensions and threading

版本列表:

  1. 0.4.1 - February 26, 2013 (58.5 KB)
  2. 0.4.0 - November 01, 2012 (26.0 KB)
  3. 0.3.1 - January 13, 2012 (25.0 KB)
  4. 0.3.0 - July 05, 2011 (25.5 KB)
  5. 0.2.0 - June 03, 2011 (24.0 KB)
显示所有 (6 个版本)

作者:

  • Nick Sieger

所有者:

SHA 256 checksum:

1d0ee9989f823d945c9516fb085a227aee49ea17c4b04e12df93e6f967524160

下载总次数 32,750

这个版本 16,763

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可s:

EPL 1.0, GPL 2, LGPL 2.1

需要的 Ruby 版本:

相关链接: