RubyGems Navigation menu

jshintrb 0.2.2

Ruby wrapper for JSHint. The main difference from jshint gem it does not depend on Java. Instead, it uses ExecJS

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.3.0 - February 25, 2015 (200 KB)
  2. 0.2.4 - May 23, 2013 (80 KB)
  3. 0.2.2 - May 13, 2013 (40,5 KB)
  4. 0.2.1 - August 29, 2012 (39,5 KB)
  5. 0.2.0 - August 29, 2012 (39,5 KB)
Zeige alle Versionen (10 total)

Runtime Abhängigkeiten (3):

execjs >= 0
multi_json >= 1.3
rake >= 0

Development Abhängigkeiten (2):

rspec >= 0
submodule >= 0.0.3

Besitzer:

Autoren:

  • stereobooster

SHA 256-Prüfsumme:

ee90e63902ebaebaf83d54177c9f955cb56cb861379997971a2612a5952317bb

Downloads insgesamt 753.982

Für diese Version 3.085

Lizenz:

MIT

Erforderliche Ruby-Version: None

Links: