RubyGems Navigation menu

jshintrb 0.3.0

Ruby wrapper for JSHint. The main difference from jshint gem it does not depend on Java. Instead, it uses ExecJS

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.3.0 - February 25, 2015 (200 KB)
  2. 0.2.4 - May 23, 2013 (80 KB)
  3. 0.2.2 - May 13, 2013 (40,5 KB)
  4. 0.2.1 - August 29, 2012 (39,5 KB)
  5. 0.2.0 - August 29, 2012 (39,5 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (3):

execjs >= 0
multi_json >= 1.3
rake >= 0

dependencias de Development (2):

rspec >= 0
submodule >= 0.0.3

Propietarios:

Autores:

  • stereobooster

SHA 256 checksum:

2e0d1936528fb9fbf1a570ef592d8f4b563693b95ad95c118dca761aba0aeb09

Total de descargas 753.658

Para esta versión 518.093

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: