RubyGems Navigation menu

jsonapi-deserializable 0.1.1.beta2

DSL for validating incoming JSON API payloads and building custom objects out of them.

Versions:

  1. 0.2.0 - July 25, 2017 (6.5 KB)
  2. 0.1.1 - December 02, 2016 (6.5 KB)
  3. 0.1.1.beta3 - October 25, 2016 (6.5 KB)
  4. 0.1.1.beta2 - October 02, 2016 (8 KB)
Show all versions (5 total)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • Lucas Hosseini

Owners:

782800b51820776b271999f2605a3d19

SHA 256 checksum:

6d2355b5d8a20f5731abbd9c9cd75872390f5b32964a08f529ec52050652b0d3

Total downloads 454,145

For this version 386

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: