RubyGems Navigation menu

kafkat-onfocusio 0.3.2

Simplified command-line administration for Kafka brokers

Versions:

  1. 0.3.2 - May 05, 2017 (29.5 KB)
  2. 0.3.1 - March 14, 2017 (27.5 KB)

Runtime Dependencies (6):

  • colored ~> 1.2
  • highline >= 1.6.21, ~> 1.6
  • json ~> 1.8
  • retryable >= 1.3.5, ~> 1.3
  • trollop ~> 2.0
  • zk >= 1.9.4, ~> 1.9
  • Development Dependencies (6):

    Owners:

    Authors:

    • Nelson Gauthier, Nicolas Fouché

    SHA 256 checksum:

    76abeeb41c038ec022c97af36803430444e59e60d68e3d0e8bd620cad4a00df0

    Total downloads 3,174

    For this version 1,776

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-v2

    Required Ruby Version: >= 0

    Links: