RubyGems Navigation menu

kdl 1.0.0.rc2

Ruby implementation of the KDL Document Language Spec

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.4 - March 12, 2024 (72 KB)
  2. 1.0.3 - July 01, 2022 (72 KB)
  3. 1.0.2 - December 16, 2021 (72 KB)
  4. 1.0.1 - December 13, 2021 (72 KB)
  5. 1.0.0 - December 04, 2021 (71.5 KB)
  6. 1.0.0.rc2 - November 15, 2021 (71.5 KB)
Show all versions (11 total)

Runtime Dependencies (1):

simpleidn ~> 0.2.1

Development Dependencies (1):

racc ~> 1.5

Owners:

Pushed by:

Authors:

  • Danielle Smith

SHA 256 checksum:

385084d99d93c6fa0785a7d0bf0b1be8b75e8be8731c362acd2a538644ec2cdf

Total downloads 12,165

For this version 1,072

License:

MIT

Required Ruby Version: >= 2.4.0

Required Rubygems Version: > 1.3.1

Links: