RubyGems Navigation menu

kdl 1.0.0.rc2

Ruby implementation of the KDL Document Language Spec

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.4 - March 12, 2024 (72.0 KB)
  2. 1.0.3 - July 01, 2022 (72.0 KB)
  3. 1.0.2 - December 16, 2021 (72.0 KB)
  4. 1.0.1 - December 13, 2021 (72.0 KB)
  5. 1.0.0 - December 04, 2021 (71.5 KB)
  6. 1.0.0.rc2 - November 15, 2021 (71.5 KB)
显示所有版本 (共 11 个)

Runtime 依赖 (1):

simpleidn ~> 0.2.1

Development 依赖 (1):

racc ~> 1.5

业主:

推送:

作者:

  • Danielle Smith

SHA 256 校验和:

385084d99d93c6fa0785a7d0bf0b1be8b75e8be8731c362acd2a538644ec2cdf

下载总量 12,343

这个版本 1,085

许可:

MIT

需要的 Ruby 版本: >= 2.4.0

需要的 RubyGems 版本: > 1.3.1

链接: