RubyGems Navigation menu

ldap_query 0.0.1

Easily generate LDAP connections and queries without having to learn how to build an LDAP connection with ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.1 - March 07, 2021 (19 KB)

dependencias de Runtime (2):

activesupport >= 5.0
net-ldap ~> 0.16

dependencias de Development (3):

bundler >= 1.17, < 3.0
rake ~> 13
rspec ~> 3.9

Propietarios:

Subida por:

Autores:

  • Brandon Hicks

SHA 256 checksum:

80f08a04a76f907b0c85ed0b7e84c9a14dd178903570830cc393598af2d9a59b

Total de descargas 2.293

Para esta versión 2.293

Licencia:

MIT

Versión de Ruby requerida: >= 2.4.0

Enlace: