RubyGems Navigation menu

ldap_query 0.0.1

Easily generate LDAP connections and queries without having to learn how to build an LDAP connection with ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.1 - March 07, 2021 (19.0 KB)

Runtime 依赖 (2):

activesupport >= 5.0
net-ldap ~> 0.16

Development 依赖 (3):

bundler >= 1.17, < 3.0
rake ~> 13
rspec ~> 3.9

业主:

推送:

作者:

  • Brandon Hicks

SHA 256 校验和:

80f08a04a76f907b0c85ed0b7e84c9a14dd178903570830cc393598af2d9a59b

下载总量 2,296

这个版本 2,296

许可:

MIT

需要的 Ruby 版本: >= 2.4.0

链接: