RubyGems Navigation menu

lens_protocol 0.2.1

A Ruby parser and builder for the OMA protocol (a.k.a. Data Communication Standard) that was developed by the Lens Processing & Technology Division of The Vision Council for interconnection of optical laboratory equipment.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.2.1 - February 20, 2022 (58 KB)
  2. 0.2.0 - March 05, 2020 (58,5 KB)
  3. 0.1.3 - March 04, 2020 (57,5 KB)
  4. 0.1.2 - November 30, 2019 (54 KB)
  5. 0.1.1 - November 28, 2019 (54 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (2):

activesupport >= 4.0
nokogiri >= 0

dependencias de Development (7):

bundler ~> 2.0
pry >= 0
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 0.80.0
sinatra >= 0

Propietarios:

Subida por:

Autores:

  • Emmanuel Nicolau

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 9.733

Para esta versión 1.302

Licencias:

N/A

Versión de Ruby requerida: >= 0

Enlace: