RubyGems Navigation menu

lens_protocol 0.2.1

A Ruby parser and builder for the OMA protocol (a.k.a. Data Communication Standard) that was developed by the Lens Processing & Technology Division of The Vision Council for interconnection of optical laboratory equipment.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.2.1 - February 20, 2022 (58 KB)
  2. 0.2.0 - March 05, 2020 (58,5 KB)
  3. 0.1.3 - March 04, 2020 (57,5 KB)
  4. 0.1.2 - November 30, 2019 (54 KB)
  5. 0.1.1 - November 28, 2019 (54 KB)
Toon alle versies (6 totaal)

Runtime afhankelijkheden (2):

activesupport >= 4.0
nokogiri >= 0

Development afhankelijkheden (7):

bundler ~> 2.0
pry >= 0
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 0.80.0
sinatra >= 0

Eigenaren:

Pushed by:

Authors:

  • Emmanuel Nicolau

SHA 256 checksum:

b6e139faae6412b0e0abbf5cfb1cc2e31523f6e91ba5c4ff18c05adaecb4f6fd

Total downloads 9.716

Voor deze versie 1.299

Licenties:

N/A

Required Ruby Version: >= 0

Links: