RubyGems Navigation menu

letsencrypt-cli 0.1.4

slim letsencrypt client for quickly authorizing (multiple) domains and issuing certificates

Versies:

  1. 0.5.0.beta1 - February 08, 2017 (13,5 KB)
  2. 0.4.1 - August 14, 2016 (13 KB)
  3. 0.4.0 - July 15, 2016 (13 KB)
  4. 0.3.0 - May 31, 2016 (13 KB)
  5. 0.2.0 - December 28, 2015 (12 KB)
  6. 0.1.4 - December 08, 2015 (12 KB)
Toon alle versies (12 totaal)

Runtime afhankelijkheden (3):

Development afhankelijkheden (8):

  • bundler ~> 1.7
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov >= 0
  • timecop ~> 0.8
  • vcr ~> 3.0
  • webmock ~> 1.22
  • Eigenaren:

    Authors:

    • Stefan Wienert

    SHA 256 checksum:

    c9fe4ed406360522b25461bc3e5a04e02114083c3d69406d0722cc0801d4ee36

    Total downloads 12.989

    Voor deze versie 929

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: