RubyGems Navigation menu

libnotify 0.5.9

Ruby bindings for libnotify using FFI

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.9.4 - December 21, 2017 (39 ko)
  2. 0.9.3 - February 28, 2017 (39 ko)
  3. 0.9.2 - February 24, 2017 (39 ko)
  4. 0.9.1 - December 30, 2014 (39 ko)
  5. 0.9.0 - December 17, 2014 (38,5 ko)
  6. 0.5.9 - October 24, 2011 (29 ko)
Voir toutes les versions (70)

Dépendances de Runtime (1):

ffi ~> 1.0.0

Dépendances de Development (2):

minitest >= 0
yard ~> 0.7.0

Propriétaires:

Auteurs:

  • Peter Suschlik

Total de contrôle SHA 256:

3c9b7a04d672a47c4fcab30a3329fe4330a8967abd34a9a4bee3fe1be78e4b04

Total de téléchargements 1 336 798

Pour cette version 47 101

License:

aucune

Version de Ruby requise: None

Liens: