RubyGems Navigation menu

libnotify 0.9.1

Ruby bindings for libnotify using FFI

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.9.4 - December 21, 2017 (39.0 KB)
  2. 0.9.3 - February 28, 2017 (39.0 KB)
  3. 0.9.2 - February 24, 2017 (39.0 KB)
  4. 0.9.1 - December 30, 2014 (39.0 KB)
  5. 0.9.0 - December 17, 2014 (38.5 KB)
显示所有版本 (共 70 个)

Runtime 依赖 (1):

ffi >= 1.0.11

Development 依赖 (4):

minitest ~> 4.7.4
simplecov >= 0
yard ~> 0.8.6.1

业主:

作者:

  • Peter Suschlik

SHA 256 校验和:

7667fbab58ea9314f40c2a00be619da896494623bf4e85329cc38683131042d4

下载总量 1,382,404

这个版本 168,349

许可:

MIT

需要的 Ruby 版本: >= 0

链接: