RubyGems Navigation menu

librarian-puppet 5.0.0

Simplify deployment of your Puppet infrastructure by automatically pulling in modules from the forge and git repositories with a single command.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.0.0 - May 24, 2023 (20.5 KB)
  2. 4.0.1 - April 26, 2023 (22 KB)
  3. 4.0.0 - February 22, 2023 (22 KB)
  4. 3.0.1 - April 08, 2021 (21.5 KB)
  5. 3.0.0 - January 15, 2018 (20.5 KB)
Show all versions (54 total)

Runtime Dependencies (3):

librarianp >= 0.6.3
puppet_forge >= 2.1, < 5
rsync >= 0

Development Dependencies (9):

aruba >= 1.0, < 3
cucumber < 9.0.0
minitest ~> 5
mocha < 2.0.0
puppet >= 0
rake >= 0
rspec >= 0
simplecov >= 0.9.0

Owners:

Pushed by:

Authors:

  • Tim Sharpe, Carlos Sanchez

SHA 256 checksum:

6a10a0a21ca2b91f04fd0c39dedf8e87de9da647030108e8b621f9781ab62167

Total downloads 5,578,484

For this version 99,904

License:

MIT

Required Ruby Version: >= 2.7, < 4

Links: