RubyGems Navigation menu

librarian-puppet 0.9.16

Simplify deployment of your Puppet infrastructure by automatically pulling in modules from the forge and git repositories with a single command.

Versions:

  1. 2.0.1 - December 4, 2014 (22 KB)
  2. 2.0.0 - October 14, 2014 (21.5 KB)
  3. 1.4.1 - December 4, 2014 (22 KB)
  4. 1.4.0 - October 14, 2014 (21.5 KB)
  5. 1.3.2 - August 18, 2014 (21 KB)
Show all versions (43 total)

Runtime Dependencies:

Authors:

  • Tim Sharpe

Owners:

9534317be9fb20496a2ef75bb318d147Af6608217d8e483bf78e2474ec85d7d1

Sha 256 checksum:

3f4f4b29425481b306fdacdbbe33c5bb7be129af63e6537c8b501a8b391d5636

Total downloads 520,937

For this version 1,199

Show all versions (43 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: