RubyGems Navigation menu

libusb 0.1.2-x86-mingw32

LIBUSB is a Ruby binding that gives Ruby programmers access to all functionality of libusb, version 1.0

Versions:

  1. 0.6.4 - May 05, 2018 (745 KB)
  2. 0.6.4 - May 05, 2018 x86_64-linux (315 KB)
  3. 0.6.4 - May 05, 2018 x86-linux (315 KB)
  4. 0.6.4 - May 05, 2018 x86-mingw32 (506 KB)
  5. 0.6.4 - May 05, 2018 x64-mingw32 (527 KB)
  6. 0.1.2 - March 14, 2012 x86-mingw32 (148 KB)
Show all versions (63 total)

Runtime Dependencies (1):

  • ffi >= 1.0
  • Development Dependencies (2):

  • hoe >= 2.8.0
  • rake-compiler >= 0.6
  • Owners:

    Authors:

    • Lars Kanis

    SHA 256 checksum:

    8258c91a0bd1e7c4d393fcc3b0d82ce3fd7a599d9aa65eef5db0b1c9ea556d26

    Total downloads 113,350

    For this version 1,971

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: