RubyGems Navigation menu

lita-glip 0.2.0

A Glip adapter for Lita.

Versions:

  1. 0.2.0 - October 21, 2017 (10 KB)
  2. 0.1.0 - April 01, 2017 (9.5 KB)
  3. 0.0.4 - March 14, 2017 (9.5 KB)
  4. 0.0.3 - March 14, 2017 (9.5 KB)
  5. 0.0.2 - January 02, 2017 (9 KB)
Show all versions (6 total)

Runtime Dependencies (3):

  • glip_sdk >= 0.0.5, ~> 0
  • lita >= 4.4.3, ~> 4
  • multi_json >= 1.12.1, ~> 1
  • Development Dependencies (7):

  • bundler ~> 1.3
  • coveralls ~> 0
  • pry-byebug >= 3.4.2, ~> 3
  • rack-test >= 0.6.3, ~> 0
  • rake ~> 12
  • rspec >= 3.0.0, ~> 3
  • simplecov >= 0.9.2, ~> 0
  • Owners:

    Authors:

    • John Wang

    SHA 256 checksum:

    fbbc131ea2f61a01c2b4a40f62a34edadf901210019ee28f856ddd6ac1644e22

    Total downloads 6,845

    For this version 1,614

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: