RubyGems Navigation menu

literate_maruku 0.1.2

Given Ruby's open classes and Maruku's powerful parser architecture, literate_maruku provides a basic literate programming environment for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0 - October 16, 2022 (8 KB)
  2. 0.1.3 - November 28, 2009 (10 KB)
  3. 0.1.2 - November 28, 2009 (10 KB)
  4. 0.1.1 - October 04, 2007* (32.5 KB)
  5. 0.1.0 - September 29, 2007* (32 KB)

Runtime Dependencies (1):

maruku >= 0.6.0

Development Dependencies (2):

jeweler >= 1.4.0
rake >= 0

Owners:

Authors:

  • Gregor Schmidt

SHA 256 checksum:

2ae6e3224584dad94dbc01ede5d6230cfa07aa951290dac8395d22ba1d82b229

Total downloads 15,741

For this version 3,584

Licenses:

N/A

Required Ruby Version: None

Links: