RubyGems Navigation menu

locum-best-practices 0.4.5

Contains deploy configuration

Versions:

  1. 0.4.5 - July 15, 2016 (11 KB)
  2. 0.3.0 - February 14, 2016 (17 KB)
  3. 0.2.4 - February 11, 2016 (16.5 KB)
  4. 0.2.3 - February 09, 2016 (16.5 KB)
  5. 0.2.2 - February 08, 2016 (16.5 KB)
Show all versions (7 total)

Runtime Dependencies (9):

  • airbrussh >= 1.0.0, ~> 1.0
  • capistrano >= 3.4.0, ~> 3.4
  • capistrano3-unicorn >= 0.2.0, ~> 0.2
  • capistrano-rails >= 1.1.0, ~> 1.1
  • capistrano-rails-console >= 1.0.0, ~> 1.0
  • capistrano-rvm >= 0.1.0, ~> 0.1
  • figaro >= 1.1.1, ~> 1.1
  • unicorn >= 5.0.0, ~> 5.0
  • unicorn-worker-killer >= 0.4.0, ~> 0.4
  • Development Dependencies (5):

  • bundler >= 1.10.0, ~> 1.10
  • rake >= 10.0.0, ~> 10.0
  • redcarpet >= 1.17.0, ~> 1.17
  • rubocop >= 0.3.0, ~> 0.3
  • yard >= 0.7.5, ~> 0.7
  • Owners:

    Authors:

    • DarkWater

    SHA 256 checksum:

    835a20b5afb4086d1fc7fd5763ec70bf4d7a506bbb9c2052c8af50cced941f86

    Total downloads 7,001

    For this version 1,683

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.2.0

    Links: