RubyGems Navigation menu

Reverse dependencies for logstash-core 7.2.0-java

logstash-filter-grok 4.0.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,089,253 Downloads

logstash-core-plugin-api 2.1.28

Logstash plugin API

385,931 Downloads

logstash-output-kinesis 5.1.2

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

249,666 Downloads

logstash-codec-spool 2.0.2

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

56,516 Downloads

logstash-output-dogstatsd 5.0.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

37,840 Downloads

logstash-codec-sflow 2.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

37,797 Downloads

logstash-output-cloudwatchlogs 0.9.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

17,916 Downloads

logstash-input-bunny 0.2.5

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

17,143 Downloads

logstash-input-mongodb 0.4.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

13,040 Downloads

logstash-input-log-courier 1.6

Log Courier Input Logstash Plugin

10,539 Downloads

logstash-mixin-zeromq 2.0.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

10,446 Downloads

logstash-output-courier 1.9.0

Courier Output Logstash Plugin

10,174 Downloads

logstash-codec-google_appengine 1.15.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

9,618 Downloads

logstash-input-log4j2 5.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

8,975 Downloads

logstash-filter-fix_protocol 0.3.3

Put your financial application logs to work with logstash FIX filtering

8,926 Downloads

logstash-input-cloudflare 0.9.11

This gem is a logstash plugin required to be installed ontop of the Logstash core pipel...

8,910 Downloads

logstash-output-s3-leprechaun-fork 1.0.15

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

8,798 Downloads

logstash-output-https 0.0.8

This gem is a logstash plugin to be installed on top of the Logstash core pipeline usin...

8,727 Downloads

hpess-logstash-codec-cef 0.2.4

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

8,094 Downloads

logstash-output-monasca_log_api 1.0.4

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

7,442 Downloads

logstash-filter-docker_metadata 0.1.5

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

7,307 Downloads

logstash-input-acquia 2.0.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

6,942 Downloads

logstash-output-elasticsearch_groom 0.2.0

A logstash output plugin that will perform event triggered grooming (aka pruning) of ti...

6,789 Downloads

logstash-filter-rancher_metadata 0.0.9

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

6,667 Downloads

logstash-output-logmatic 1.3.1

Logmatic output plugin for Logstash

6,660 Downloads

logstash-filter-webservicemap 1.1.1

[DEPRECATION] This gem has been renamed to logstash-filter-lookup and will no longer be...

6,413 Downloads

logstash-input-perfmon 1.0.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

6,259 Downloads

logstash-input-sttxml1 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

6,145 Downloads

logstash-input-blueliv 1.1.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

5,940 Downloads

logstash-output-log-courier 1.6

Log Courier Output Logstash Plugin

5,874 Downloads

Total downloads 386,944

For this version 220

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: