RubyGems Navigation menu

logstash-filter-dateparts 2.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 2.2 - December 17, 2016 java (9 KB)
  2. 2.1.1 - October 03, 2016 (9 KB)
  3. 2.0.1 - September 30, 2016 (8 KB)
  4. 2.0.0 - September 04, 2016 (8 KB)
  5. 1.0.4 - July 12, 2016 (8 KB)
Show all versions (9 total)

Development Dependencies (1):

Authors:

  • Mike Baranski

Owners:

38850b89345996d882659c870be594cb

SHA 256 checksum:

38971e958e84d1e0d433cb0525d0725412d89470e3a18185c12214f008432e95

Total downloads 4,922

For this version 648

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: