RubyGems Navigation menu

logstash-filter-elasticsearch 3.6.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 3.6.0 - November 30, 2018 (17.5 KB)
  2. 3.5.0 - November 22, 2018 (17 KB)
  3. 3.4.0 - September 14, 2018 (16.5 KB)
  4. 3.3.1 - May 08, 2018 (16.5 KB)
  5. 3.3.0 - January 15, 2018 (16 KB)
Show all versions (30 total)

Development Dependencies (1):

Authors:

  • Elastic

Owners:

SHA 256 checksum:

8ad4b7cd5d218517cb4ec141bd487dc5c2a2bb70e694473d967ae8b06c7e5e07

Total downloads 239,680

For this version 34,268

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: