RubyGems Navigation menu

logstash-input-sqs 0.1.2

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.3.2 - March 17, 2022 (19.0 KB)
  2. 3.3.1 - February 16, 2022 (19.0 KB)
  3. 3.3.0 - February 14, 2022 (19.0 KB)
  4. 3.2.0 - January 29, 2022 (18.5 KB)
  5. 3.1.3 - November 19, 2020 (18.0 KB)
  6. 0.1.2 - January 27, 2015 (9.0 KB)
显示所有版本 (共 27 个)

Runtime 依赖 (3):

aws-sdk >= 0
logstash < 2.0.0, >= 1.4.0

Development 依赖 (1):

业主:

作者:

  • Elasticsearch

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 6,867,169

这个版本 3,087

许可:

Apache License (2.0)

需要的 Ruby 版本: >= 0

链接: