RubyGems Navigation menu

logstash-input-twitter 3.0.5

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versions:

  1. 4.0.1 - July 11, 2019 (24 KB)
  2. 4.0.0 - April 12, 2019 (24.5 KB)
  3. 3.0.8 - April 06, 2018 (24.5 KB)
  4. 3.0.7 - November 07, 2017 (24.5 KB)
  5. 3.0.6 - August 16, 2017 (24.5 KB)
  6. 3.0.5 - June 23, 2017 (24.5 KB)
Show all versions (25 total)

Runtime Dependencies (5):

  • http-form_data <= 1.0.1
  • logstash-core-plugin-api <= 2.99, >= 1.60
  • public_suffix <= 1.4.6
  • stud < 0.1, >= 0.0.22
  • twitter = 5.15.0
  • Development Dependencies (3):

    Owners:

    Authors:

    • Elastic

    SHA 256 checksum:

    cb857b98664212765b9ac6d8ef0ef3c5bd4e92a4e85f7d3054acd454cfcf85e4

    Total downloads 1,321,697

    For this version 640,941

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License (2.0)

    Required Ruby Version: >= 0

    Links: