RubyGems Navigation menu

logstash-input-twitter 3.0.8

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program

Versies:

  1. 4.0.1 - July 11, 2019 (24 KB)
  2. 4.0.0 - April 12, 2019 (24,5 KB)
  3. 3.0.8 - April 06, 2018 (24,5 KB)
  4. 3.0.7 - November 07, 2017 (24,5 KB)
  5. 3.0.6 - August 16, 2017 (24,5 KB)
Toon alle versies (25 totaal)

Runtime afhankelijkheden (5):

  • http-form_data <= 1.0.1
  • logstash-core-plugin-api <= 2.99, >= 1.60
  • public_suffix <= 1.4.6
  • stud < 0.1, >= 0.0.22
  • twitter = 5.15.0
  • Development afhankelijkheden (3):

    Eigenaren:

    Authors:

    • Elastic

    SHA 256 checksum:

    3b2ee1ae4689bbd90805c5cb77f0aa6d2febf941c084601a11d3a92690cb7b6c

    Total downloads 1.326.517

    Voor deze versie 224.154

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    Apache License (2.0)

    Required Ruby Version: >= 0

    Links: