RubyGems Navigation menu

logstash-output-charrington 0.3.22

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install 'logstash-output-charrington'. This gem is not a stand-alone program

Versions:

  1. 0.3.22 - January 06, 2020 (731 KB)
  2. 0.3.21 - August 29, 2019 (731 KB)
  3. 0.3.20 - August 29, 2019 (3.66 MB)
  4. 0.3.19 - August 28, 2019 (3.66 MB)
  5. 0.3.18 - August 26, 2019 (735 KB)
Show all versions (25 total)

Runtime Dependencies (2):

  • logstash-codec-plain ~> 3.0, >= 3.0.6
  • logstash-core-plugin-api >= 1.60, <= 2.99
  • Development Dependencies (7):

  • insist ~> 1.0
  • jar-dependencies ~> 0.4.0
  • logstash-codec-json ~> 3.0, >= 3.0.5
  • logstash-devutils ~> 1.3, >= 1.3.1
  • logstash-input-generator ~> 3.0, >= 3.0.6
  • rubocop = 0.41.2
  • ruby-maven ~> 3.3
  • Requirements:

    jar 'com.zaxxer:HikariCP', '2.7.2'

    jar 'org.apache.logging.log4j:log4j-slf4j-impl', '2.6.2'

    Owners:

    Pushed by:

    Authors:

    • dconger, brianbroderick, spencerdcarlson

    SHA 256 checksum:

    54f9b23d1bb0158dfa6da4e130e4d829fb9971152ce5cfc6d5246ceae8ca969f

    Total downloads 13,477

    For this version 533

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: