RubyGems Navigation menu

logstash-output-logservice 0.9.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/plugin install gemname. This gem is not a stand-alone program

バージョン履歴:

  1. 0.14.0 - November 23, 2022 (2.83MB)
  2. 0.13.0 - November 04, 2022 (2.83MB)
  3. 0.12.0 - November 04, 2022 (2.84MB)
  4. 0.11.0 - February 23, 2022 (3.93MB)
  5. 0.10.0 - December 31, 2021 (3.93MB)
  6. 0.9.0 - December 30, 2021 (3.93MB)
全てのバージョンを表示 (全14項目)

Runtime依存性 (3):

logstash-core-plugin-api >= 1.60, <= 2.99
stud >= 0.0.22

Development依存性 (1):

オーナー:

Pushed by:

作者:

  • tangkai

SHA 256チェックサム:

b3a0921e86e5214b336a5df79ac6e7396bf61846278e9357169aee8eb45b6870

累計ダウンロード数 21,073

このバージョンのみ 810

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

Apache-2.0

必要Rubyバージョン: >= 0

リンク: