RubyGems Navigation menu

love 0.0.5

A simple API wrapper for Tender, that handles paged results, uses yajl-ruby for JSON parsing, and manually handles UTF-8 encoding to circumvent the invalid UTF-8 character problem in Ruby 1.9.

Versiones:

  1. 0.0.5 - November 30, 2010 (10 KB)
  2. 0.0.4 - November 29, 2010 (10 KB)
  3. 0.0.3 - November 29, 2010 (10 KB)
  4. 0.0.2 - November 29, 2010 (10 KB)
  5. 0.0.1 - November 29, 2010 (10 KB)

dependencias de Runtime (2):

dependencias de Development (2):

Autores:

  • Willem van Bergen

Administradores:

SHA 256 checksum:

40835fe3ce17627df7ac4a28609d2c2310511b656b2e607c5f6b7e990fccefb0

Total Downloads 11.493

Para esta versión 2.993

Gemfile:
= Copy To Clipboard Copied

instalar:
=

Licencia:

N/D

Required Ruby Version: None

Enlaces: