RubyGems Navigation menu

lucid 0.5.1

Lucid is a test framework that is designed to treat testing as a design activity by allowing requirements to be defined as tests. Those tests can then be executed via an automation layer. This is the basis of creating executable specifications.

Versions:

  1. 0.5.1 - September 12, 2014 (95 ko)
  2. 0.4.1 - February 18, 2014 (120 ko)
  3. 0.4.0 - February 16, 2014 (120 ko)
  4. 0.3.3 - February 13, 2014 (121 ko)
  5. 0.3.0 - November 05, 2013 (126 ko)
Voir toutes les versions (21)

Dépendances de Development (2):

Dépendances:

Gherkin, RSpec

Auteurs:

  • Jeff Nyman

Propriétaires:

Total de contrôle SHA 256:

12fd234cf1c9348926a06a149b0dd4af08b0a7769c1f7eb0a90d0fd6795456c1

Total de téléchargements 36 836

Pour cette version 1 684

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 1.9.3

Required Rubygems Version: >= 1.8.29

Liens: